Will AutoMate run on my car's infotainment system?

            At this time, AutoMate will only run on an Android 4.1 device or higher. It can be installed on a phone or tablet, but it will not run on (or be mirrored to) systems like MirrorLink, MyLink, Sync, iDrive, etc. It will also not run on systems that run Android Auto or Apple CarPlay.
            Updated: 19 Oct 2018 11:26 AM
            Helpful?  
            Help us to make this article better
            2 0