What Android versions are supported?

            AutoMate is currently designed to run on Android 4.1 and higher. Note however, some features work only on Android 4.4 and higher.

            It is recommended to run AutoMate on the latest version of Android. AutoMate also relies on Google Play Services, please keep this up to date as well. 
            Updated: 19 Oct 2018 08:00 AM
            Helpful?  
            Help us to make this article better
            11 0